<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: https://ogp.me/ns#">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
	<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">try{if("undefined"!=typeof localStorage){var tieSkin=localStorage.getItem("tie-skin"),html=document.getElementsByTagName("html")[0].classList,htmlSkin="light";if(html.contains("dark-skin")&&(htmlSkin="dark"),null!=tieSkin&&tieSkin!=htmlSkin){html.add("tie-skin-inverted");var tieSkinInverted=!0}"dark"==tieSkin?html.add("dark-skin"):"light"==tieSkin&&html.remove("dark-skin")}}catch(t){console.log(t)}</script>
		
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Lil Durk &quot;7220&quot; Album Review &raquo; Undercover</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.undercover.fm/wp-content/cache/min/1/39826db2f313507d06923f473fe0c87e.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media="all" data-minify="1" />
<meta name="description" content="Lil Durk &quot;7220&quot; Album Review on Undercover - Named after the address of his childhood home, ‘7220’ invites the listener into Lil Durk’s world, a realm framed"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.undercover.fm/reviews/lil-durk-7220-album-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover" />
<meta property="og:description" content="Lil Durk &quot;7220&quot; Album Review on Undercover - Named after the address of his childhood home, ‘7220’ invites the listener into Lil Durk’s world, a realm framed" />
<meta property="og:url" content="https://www.undercover.fm/reviews/lil-durk-7220-album-review/" />
<meta property="og:site_name" content="Undercover" />
<meta property="article:author" content="https://www.facebook.com/Ikay.Chimera" />
<meta property="article:tag" content="Lil Durk" />
<meta property="article:section" content="Reviews" />
<meta property="og:image" content="https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-12_04_lil-durk-7220-album-r.jpg" />
<meta property="og:image:secure_url" content="https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-12_04_lil-durk-7220-album-r.jpg" />
<meta property="og:image:width" content="628" />
<meta property="og:image:height" content="628" />
<meta property="og:image:alt" content="Lil Durk &#8220;7220&#8221; Album Review" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-03-13T08:58:58+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover" />
<meta name="twitter:description" content="Lil Durk &quot;7220&quot; Album Review on Undercover - Named after the address of his childhood home, ‘7220’ invites the listener into Lil Durk’s world, a realm framed" />
<meta name="twitter:creator" content="@ikaychimera" />
<meta name="twitter:image" content="https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-13_17_lil-durk-7220-album-r.webp" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.undercover.fm/#organization","name":"Undercover","url":"https://www.undercover.fm","email":"contact@undercover.fm","logo":{"@type":"ImageObject","@id":"https://www.undercover.fm/#logo","url":"https://www.undercover.fm/wp-content/uploads/2022/01/.png","caption":"Undercover","inLanguage":"en-US","width":"1499","height":"661"}},{"@type":"WebSite","@id":"https://www.undercover.fm/#website","url":"https://www.undercover.fm","name":"Undercover","publisher":{"@id":"https://www.undercover.fm/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-13_17_lil-durk-7220-album-r.webp","url":"https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-13_17_lil-durk-7220-album-r.webp","width":"1920","height":"1568","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.undercover.fm/author/ikedichim/","name":"Ikedichim Chibundu","description":"Reade latest articles and stories written by Ikedichim Chibundu on Undercover","url":"https://www.undercover.fm/author/ikedichim/","image":{"@type":"ImageObject","@id":"https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-96x96.jpg","url":"https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-96x96.jpg","caption":"Ikedichim Chibundu","inLanguage":"en-US"},"sameAs":["https://www.undercover.fm","https://www.facebook.com/Ikay.Chimera","https://twitter.com/ikaychimera"],"worksFor":{"@id":"https://www.undercover.fm/#organization"}},{"@type":"WebPage","@id":"https://www.undercover.fm/reviews/lil-durk-7220-album-review/#webpage","url":"https://www.undercover.fm/reviews/lil-durk-7220-album-review/","name":"Lil Durk &quot;7220&quot; Album Review &raquo; Undercover","datePublished":"2022-03-13T08:58:58+00:00","dateModified":"2022-03-13T08:58:58+00:00","author":{"@id":"https://www.undercover.fm/author/ikedichim/"},"isPartOf":{"@id":"https://www.undercover.fm/#website"},"primaryImageOfPage":{"@id":"https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-13_17_lil-durk-7220-album-r.webp"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Lil Durk &quot;7220&quot; Album Review &raquo; Undercover","datePublished":"2022-03-13T08:58:58+00:00","dateModified":"2022-03-13T08:58:58+00:00","author":{"@id":"https://www.undercover.fm/author/ikedichim/"},"publisher":{"@id":"https://www.undercover.fm/#organization"},"description":"Lil Durk &quot;7220&quot; Album Review on Undercover - Named after the address of his childhood home, \u20187220\u2019 invites the listener into Lil Durk\u2019s world, a realm framed","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.undercover.fm/#organization"},"name":"Lil Durk &quot;7220&quot; Album Review &raquo; Undercover","@id":"https://www.undercover.fm/reviews/lil-durk-7220-album-review/#richSnippet","isPartOf":{"@id":"https://www.undercover.fm/reviews/lil-durk-7220-album-review/#webpage"},"image":{"@id":"https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-13_17_lil-durk-7220-album-r.webp"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.undercover.fm/reviews/lil-durk-7220-album-review/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Undercover &raquo; Feed" href="https://www.undercover.fm/feed/" />
<link rel="alternate" type="application/rss+xml" title="Undercover &raquo; Comments Feed" href="https://www.undercover.fm/comments/feed/" />
<img width="99999" height="99999" style="pointer-events: none; position: absolute; top: 0; left: 0; width: 99vw; height: 99vh; max-width: 99vw; max-height: 99vh;"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2099999%2099999'%3E%3C/svg%3E" alt="background" data-lazy-src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz48c3ZnIHdpZHRoPSI5OTk5OXB4IiBoZWlnaHQ9Ijk5OTk5cHgiIHZpZXdCb3g9IjAgMCA5OTk5OSA5OTk5OSIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48ZyBzdHJva2U9Im5vbmUiIGZpbGw9Im5vbmUiIGZpbGwtb3BhY2l0eT0iMCI+PHJlY3QgeD0iMCIgeT0iMCIgd2lkdGg9Ijk5OTk5IiBoZWlnaHQ9Ijk5OTk5Ij48L3JlY3Q+IDwvZz4gPC9zdmc+"><noscript><img width="99999" height="99999" style="pointer-events: none; position: absolute; top: 0; left: 0; width: 99vw; height: 99vh; max-width: 99vw; max-height: 99vh;"  src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz48c3ZnIHdpZHRoPSI5OTk5OXB4IiBoZWlnaHQ9Ijk5OTk5cHgiIHZpZXdCb3g9IjAgMCA5OTk5OSA5OTk5OSIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48ZyBzdHJva2U9Im5vbmUiIGZpbGw9Im5vbmUiIGZpbGwtb3BhY2l0eT0iMCI+PHJlY3QgeD0iMCIgeT0iMCIgd2lkdGg9Ijk5OTk5IiBoZWlnaHQ9Ijk5OTk5Ij48L3JlY3Q+IDwvZz4gPC9zdmc+" alt="background"></noscript>
<link rel="alternate" type="application/rss+xml" title="Undercover &raquo; Lil Durk &#8220;7220&#8221; Album Review Comments Feed" href="https://www.undercover.fm/reviews/lil-durk-7220-album-review/feed/" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.undercover.fm\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	


<style id='global-styles-inline-css' type='text/css'>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</style>










<link rel='stylesheet' id='tie-css-print-css'  href='https://www.undercover.fm/wp-content/themes/jannah_orig/assets/css/print.css?ver=5.4.10' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.undercover.fm/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.undercover.fm/wp-json/" /><link rel="alternate" type="application/json" href="https://www.undercover.fm/wp-json/wp/v2/posts/141368" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.undercover.fm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.undercover.fm/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://www.undercover.fm/?p=141368' />
<link rel="alternate" type="application/json+oembed" href="https://www.undercover.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.undercover.fm%2Freviews%2Flil-durk-7220-album-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.undercover.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.undercover.fm%2Freviews%2Flil-durk-7220-album-review%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#281c4b" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://www.undercover.fm/wp-content/uploads/2022/01/cropped-logos-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.undercover.fm/wp-content/uploads/2022/01/cropped-logos-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.undercover.fm/wp-content/uploads/2022/01/cropped-logos-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.undercover.fm/wp-content/uploads/2022/01/cropped-logos-1-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body id="tie-body" class="post-template-default single single-post postid-141368 single-format-standard boxed-layout is-percent-width block-head-7 magazine3 magazine1 is-desktop is-header-layout-4 one-column-no-sidebar post-layout-1 narrow-title-narrow-media is-standard-format hide_read_more_buttons hide_share_post_top hide_share_post_bottom">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="rainbow-line"></div>
<header id="theme-header" class="theme-header header-layout-4 header-layout-1 main-nav-dark main-nav-default-dark main-nav-below no-stream-item has-shadow is-stretch-header has-normal-width-logo mobile-header-centered">
	
<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent" style="line-height:93px" aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li> <li class="mobile-component_skin custom-menu-link">
				<a href="#" class="change-skin" title="Switch skin">
					<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Switch skin</span>
				</a>
			</li></ul></div>
						<div class="header-layout-1-logo" style="width:60px">
							
		<div id="logo" class="image-logo" >

			
			<a title="Undercover" href="https://www.undercover.fm/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" data-lazy-srcset="https://www.undercover.fm/wp-content/uploads/2022/01/logo3.png 2x, https://www.undercover.fm/wp-content/uploads/2022/01/logo-3.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2053'%3E%3C/svg%3E" alt="Undercover" width="60" height="53" style="max-height:53px !important; width: auto;" data-lazy-src="https://www.undercover.fm/wp-content/uploads/2022/01/logo-3.png" /><noscript><img class="tie-logo-img-default tie-logo-img" src="https://www.undercover.fm/wp-content/uploads/2022/01/logo-3.png" alt="Undercover" width="60" height="53" style="max-height:53px !important; width: auto;" /></noscript>
				</picture>
						</a>

			
		</div><!-- #logo /-->

								</div>

						<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class="menu-text-wrapper"><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="menu-text">Menu</span></a></li></ul></div>
				<div id="menu-components-wrap">

					
		<div id="sticky-logo" class="image-logo">

			
			<a title="Undercover" href="https://www.undercover.fm/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" data-lazy-srcset="https://www.undercover.fm/wp-content/uploads/2022/01/logo3.png 2x, https://www.undercover.fm/wp-content/uploads/2022/01/logo-3.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Undercover"  data-lazy-src="https://www.undercover.fm/wp-content/uploads/2022/01/logo-3.png" /><noscript><img class="tie-logo-img-default tie-logo-img" src="https://www.undercover.fm/wp-content/uploads/2022/01/logo-3.png" alt="Undercover"  /></noscript>
				</picture>
						</a>

			
		</div><!-- #Sticky-logo /-->

		<div class="flex-placeholder"></div>
		
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-primary" class="menu" role="menubar"><li id="menu-item-23005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23005"><a href="https://www.undercover.fm/">Home</a></li>
<li id="menu-item-22938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22938"><a href="https://www.undercover.fm/news/">News</a></li>
<li id="menu-item-129417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129417"><a href="https://www.undercover.fm/articles/">Articles</a></li>
<li id="menu-item-22939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22939 tie-current-menu"><a href="https://www.undercover.fm/reviews/">Reviews</a></li>
<li id="menu-item-22936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22936"><a href="https://www.undercover.fm/artists/">Artists</a></li>
<li id="menu-item-128214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128214"><a href="https://www.undercover.fm/charts/">Charts</a></li>
<li id="menu-item-23020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23020"><a href="https://www.undercover.fm/videos/">Videos</a></li>
<li id="menu-item-32523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32523"><a href="https://www.undercover.fm/station/">Radio</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" class="tie-search-trigger">
				<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
		</li>
			<li class="skin-icon menu-item custom-menu-link">
		<a href="#" class="change-skin" title="Switch skin">
			<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
			<span class="screen-reader-text">Switch skin</span>
		</a>
	</li>
			<li class="grid-social-icons menu-item custom-menu-link">
			<a href="#" class="follow-btn">
				<span class="tie-icon-plus" aria-hidden="true"></span>
				<span class="follow-text">Follow</span>
			</a>
			<ul class="dropdown-social-icons comp-sub-menu"><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.undercover.fm/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul><!-- #dropdown-social-icons /-->		</li><!-- #grid-social-icons /-->
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			try{if("undefined"!=typeof localStorage){var header,mnIsDark=!1,tnIsDark=!1;(header=document.getElementById("theme-header"))&&((header=header.classList).contains("main-nav-default-dark")&&(mnIsDark=!0),header.contains("top-nav-default-dark")&&(tnIsDark=!0),"dark"==tieSkin?(header.add("main-nav-dark","top-nav-dark"),header.remove("main-nav-light","top-nav-light")):"light"==tieSkin&&(mnIsDark||(header.remove("main-nav-dark"),header.add("main-nav-light")),tnIsDark||(header.remove("top-nav-dark"),header.add("top-nav-light"))))}}catch(a){console.log(a)}
		</script>
		<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.undercover.fm/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.undercover.fm/reviews/">Reviews</a><em class="delimiter">/</em><span class="current">Lil Durk &#8220;7220&#8221; Album Review</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.undercover.fm\/"}},{"@type":"ListItem","position":2,"item":{"name":"Reviews","@id":"https:\/\/www.undercover.fm\/reviews\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.undercover.fm/reviews/">Reviews</a></span>
		<h1 class="post-title entry-title">Lil Durk &#8220;7220&#8221; Album Review</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-5">
						<span class="meta-author-avatar">
							<a href="https://www.undercover.fm/author/ikedichim/"><img width="140" height="140" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%20140'%3E%3C/svg%3E" class="avatar avatar-140 photo" alt="Photo of Ikedichim Chibundu" data-lazy-srcset="https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-150x150.jpg 150w, https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-24x24.jpg 24w, https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-48x48.jpg 48w, https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-96x96.jpg 96w, https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-300x300.jpg 300w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-150x150.jpg" /><noscript><img width="140" height="140" src="https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-150x150.jpg" class="avatar avatar-140 photo" alt="Photo of Ikedichim Chibundu" srcset="https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-150x150.jpg 150w, https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-24x24.jpg 24w, https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-48x48.jpg 48w, https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-96x96.jpg 96w, https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-300x300.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a>
						</span>
					<span class="meta-author"><a href="https://www.undercover.fm/author/ikedichim/" class="author-name tie-icon" title="Ikedichim Chibundu">Ikedichim Chibundu</a></span>
							<a href="http://ikaychimera" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						
						<a href="mailto:chibunduikedichim@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">March 13, 2022</span><span class="meta-item last-updated">Last Updated: March 13, 2022</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 200 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 3 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1920" height="1568" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%201568'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" is_main_img="1" data-lazy-srcset="https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-13_17_lil-durk-7220-album-r.webp 1920w, https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-13_17_lil-durk-7220-album-r-300x245.webp 300w, https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-13_17_lil-durk-7220-album-r-1024x836.webp 1024w, https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-13_17_lil-durk-7220-album-r-768x627.webp 768w, https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-13_17_lil-durk-7220-album-r-1536x1254.webp 1536w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-13_17_lil-durk-7220-album-r.webp"><noscript><img width="1920" height="1568" src="https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-13_17_lil-durk-7220-album-r.webp" class="attachment-full size-full wp-post-image" alt="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" is_main_img="1" srcset="https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-13_17_lil-durk-7220-album-r.webp 1920w, https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-13_17_lil-durk-7220-album-r-300x245.webp 300w, https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-13_17_lil-durk-7220-album-r-1024x836.webp 1024w, https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-13_17_lil-durk-7220-album-r-768x627.webp 768w, https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-13_17_lil-durk-7220-album-r-1536x1254.webp 1536w" sizes="(max-width: 1920px) 100vw, 1920px" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript>
						<figcaption class="single-caption-text">
							<span class="tie-icon-camera" aria-hidden="true"></span> (Photo by Prince Williams/Wireimage)
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			<h2 class="product-title">7220</h2>
<h3 class="product-stock">Lil Durk</h3>
<ul>
<li><b>Genre:</b> Hip-Hop/Rap</li>
<li><b>Release Date:</b> 2022-03-11</li>
<li><b>Explicitness:</b> explicit</li>
<li><b>Country:</b> ZAF</li>
<li><b>Track Count:</b> 17</li>
<li>℗ 2022 Alamo Records, LLC/Sony Music Entertainment</li>
</ul>
<p>Named after the address of his childhood home, ‘7220’ invites the listener into Lil Durk’s world, a realm framed by the spectre of death, chemical abuse, and a suffocating lack of material exits. The album pivots between major league production and harsh introversion, with its relentlessly visceral rhymes documenting loss, addiction, and violence – against others and the self.</p>
<p>7220’ is a vastly potent work, one that is unafraid to stare down ugly truths; half-in-love with the world around him, he moves from the elixir of criminality to some of his most profound observations on the art. This project seems to absorb its flaws into a riveting broader canvas. A record in which self-aggrandisement and self-doubt are coiled into one, the project finds Lil Durk facing up to his faults, and owning them, while never abandoning the landscapes that framed him.</p>
<h2>Album Cover Artwork</h2>
<figure id="attachment_141388" aria-describedby="caption-attachment-141388" style="width: 628px" class="wp-caption aligncenter"><img class="size-full wp-image-141388" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20628%20628'%3E%3C/svg%3E" alt="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" width="628" height="628" data-lazy-srcset="https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-12_04_lil-durk-7220-album-r.jpg 628w, https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-12_04_lil-durk-7220-album-r-300x300.jpg 300w, https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-12_04_lil-durk-7220-album-r-150x150.jpg 150w, https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-12_04_lil-durk-7220-album-r-24x24.jpg 24w, https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-12_04_lil-durk-7220-album-r-48x48.jpg 48w, https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-12_04_lil-durk-7220-album-r-96x96.jpg 96w" data-lazy-sizes="(max-width: 628px) 100vw, 628px" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-12_04_lil-durk-7220-album-r.jpg"><noscript><img class="size-full wp-image-141388" src="https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-12_04_lil-durk-7220-album-r.jpg" alt="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" width="628" height="628" srcset="https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-12_04_lil-durk-7220-album-r.jpg 628w, https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-12_04_lil-durk-7220-album-r-300x300.jpg 300w, https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-12_04_lil-durk-7220-album-r-150x150.jpg 150w, https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-12_04_lil-durk-7220-album-r-24x24.jpg 24w, https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-12_04_lil-durk-7220-album-r-48x48.jpg 48w, https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-12_04_lil-durk-7220-album-r-96x96.jpg 96w" sizes="(max-width: 628px) 100vw, 628px" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript><figcaption id="caption-attachment-141388" class="wp-caption-text">Album cover artwork for Lil Durk&#8217;s &#8220;7220&#8221;.</figcaption></figure>
<p>A blurry yet straightforward but rare picture of the rapper taken in his childhood is seen on the album cover. Because the artist is taking us back to where it all began, he uses every part of the album to express that, including the cover artwork. His face is seen next to the album title, &#8220;7220&#8221;, which also happens to be his grandma&#8217;s addy, the home in which he was born and bred.</p>				<div id="inline-related-post" class="mag-box mini-posts-box content-only">
					<div class="container-wrapper">

						<div class="widget-title the-global-title">
							<div class="the-subtitle">Related Articles</div>
						</div>

						<div class="mag-box-container clearfix">
							<ul class="posts-items posts-list-container">
								
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Rick Ross &#8220;Richer Than I Ever Been&#8221; Album Review" href="https://www.undercover.fm/reviews/rick-ross-richer-than-i-ever-been-review/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20220%20150'%3E%3C/svg%3E" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Rick Ross &quot;Richer Than I Ever Been&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" loading="lazy" title="Rick Ross &quot;Richer Than I Ever Been&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://www.undercover.fm/wp-content/uploads/2022/01/-1-220x150.jpg"><noscript><img width="220" height="150" src="https://www.undercover.fm/wp-content/uploads/2022/01/-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Rick Ross &quot;Richer Than I Ever Been&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" loading="lazy" title="Rick Ross &quot;Richer Than I Ever Been&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.undercover.fm/reviews/rick-ross-richer-than-i-ever-been-review/">Rick Ross &#8220;Richer Than I Ever Been&#8221; Album Review</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 10, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Gunna &#8220;DS4EVER&#8221; Album Review" href="https://www.undercover.fm/reviews/gunna-ds4ever-review/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20220%20150'%3E%3C/svg%3E" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Gunna &quot;DS4EVER&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" loading="lazy" title="Gunna &quot;DS4EVER&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://www.undercover.fm/wp-content/uploads/2022/01/gunna-ds4ever-album--220x150.jpg"><noscript><img width="220" height="150" src="https://www.undercover.fm/wp-content/uploads/2022/01/gunna-ds4ever-album--220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Gunna &quot;DS4EVER&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" loading="lazy" title="Gunna &quot;DS4EVER&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.undercover.fm/reviews/gunna-ds4ever-review/">Gunna &#8220;DS4EVER&#8221; Album Review</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 9, 2022</span>		</div>
	</div>
</li>
							</ul>
						</div>
					</div>
				</div>
				
<p>So this is basically welcoming us into Durk&#8217;s childhood and allowing us to see and experience an extension of his childhood emotions both through photo and sound.</p>
<h2>Tracks &amp; Features</h2>
<p>Early highlights like ‘Started From’ and ‘Shootout @ My Crib’ are dominated by blunt, often brutal landscapes; mindsets shaped by poverty engage in violence, but he also takes time to discuss the bonds forged in its wake. ‘No Interviews’ feels like a seismic moment, Lil Durk warning you to “put your head down in the trenches” as the shots ring out.</p>
<p>“Headtaps” are the thing that will resonate with people. It’s the perfect mix between vulnerable and braggadocios. It’s actually pretty fantastic how Durk mixes emotional vocals with raps that are delivered feverishly and steadily.</p>
<h2>Tracks</h2>
<table>
<tbody>
<tr>
<td>NO</td>
<td>Title</td>
<td>Time</td>
</tr>
<tr>
<td>1</td>
<td>Started From</td>
<td>2:01</td>
</tr>
<tr>
<td>2</td>
<td>Headtaps</td>
<td>2:53</td>
</tr>
<tr>
<td>3</td>
<td>AHHH HA</td>
<td>3:06</td>
</tr>
<tr>
<td>4</td>
<td>Shootout @ My Crib</td>
<td>2:33</td>
</tr>
<tr>
<td>5</td>
<td>Golden Child</td>
<td>1:54</td>
</tr>
<tr>
<td>6</td>
<td>No Interviews</td>
<td>2:59</td>
</tr>
<tr>
<td>7</td>
<td>Petty Too (feat. Future)</td>
<td>2:39</td>
</tr>
<tr>
<td>8</td>
<td>Barbarian</td>
<td>2:29</td>
</tr>
<tr>
<td>9</td>
<td>What Happened To Virgil (feat. Gunna)</td>
<td>3:01</td>
</tr>
<tr>
<td>10</td>
<td>Grow Up/Keep It On Speaker</td>
<td>3:16</td>
</tr>
<tr>
<td>11</td>
<td>Smoking &amp; Thinking</td>
<td>2:27</td>
</tr>
<tr>
<td>12</td>
<td>Blocklist</td>
<td>2:06</td>
</tr>
<tr>
<td>13</td>
<td>Difference Is (feat. Summer Walker)</td>
<td>3:13</td>
</tr>
<tr>
<td>14</td>
<td>Federal Nightmares</td>
<td>2:31</td>
</tr>
<tr>
<td>15</td>
<td>Love Dior Banks</td>
<td>3:11</td>
</tr>
<tr>
<td>16</td>
<td>Pissed Me Off</td>
<td>2:03</td>
</tr>
<tr>
<td>17</td>
<td>Broadway Girls (feat. Morgan Wallen)</td>
<td>3:05</td>
</tr>
</tbody>
</table>
<p>“AHHH HA” is intense. Backed by a riveting, up-tempo beat, Lil Durk drops ferocious bars about losing friends, ducking the feds, being ready for war, and studying his foes. The song is that release that feels like a chess move for the Chicago rapper, as, throughout it, he takes subliminal shots at his foes and comes across as someone who is plotting the ultimate revenge plan.</p>
<p>‘Smoking &amp; Thinking’ present Durk at his most open, yet also most introspective, but songs such as ‘Federal Nightmares’ are unafraid to take down the inequalities of the world around him. An album dominated by survivor’s guilt, the braggadocio of ‘Pissed Me Off’ features some of Durk’s harshest bars, a reminder that the glaring news headlines that accompany ghetto violence could so easily be linked to his name.</p>
<p>Future adds light and shade to ‘Pretty Too’, while Gunna’s effervescent approach adds something distinctive to ‘What Happened To Virgil’. Summer Walker comes through to steal the show with her golden streak continuing on the gorgeous ‘Difference Is’.</p>
<p>Closing out the album and coming in at track number 17 is the beautiful &#8220;Broadway Girls&#8221; featuring country musician, Morgan Wallen, his fourth and final feature. The song is a forewarning to be wary of women and why they should be left alone. The perfect collab where hip-hop had a rhythmic dance with country.</p>
<h2>Stream</h2>
			<div class="yotu-playlist yotuwp yotu-limit-min yotu-limit-max yotu-player-full  yotu-thumb-169  yotu-template-carousel" data-yotu="modal" data-page="1" id="yotuwp-622db4e2ac9de" data-total="1" data-settings="eyJ0eXBlIjoicGxheWxpc3QiLCJpZCI6Ik9MQUs1dXlfbHgxUEYwZ25Fem5VallhdDVPeEdGQ2Q3eUZ4U1UzcndjIiwicGFnaW5hdGlvbiI6Im9uIiwicGFnaXR5cGUiOiJsb2FkbW9yZSIsImNvbHVtbiI6IjMiLCJwZXJfcGFnZSI6IjIwIiwidGVtcGxhdGUiOiJjYXJvdXNlbCIsInRpdGxlIjoib24iLCJkZXNjcmlwdGlvbiI6Im9mZiIsInRodW1icmF0aW8iOiIxNjkiLCJtZXRhIjoib2ZmIiwibWV0YV9kYXRhIjoib2ZmIiwibWV0YV9wb3NpdGlvbiI6ImFmdGVyX2xpbmsiLCJkYXRlX2Zvcm1hdCI6InRpbWVhZ28iLCJtZXRhX2FsaWduIjoiIiwic3Vic2NyaWJlIjoib2ZmIiwiZHVyYXRpb24iOiJvZmYiLCJtZXRhX2ljb24iOiJvZmYiLCJuZXh0dGV4dCI6IiIsInByZXZ0ZXh0IjoiIiwibG9hZG1vcmV0ZXh0IjoiIiwicGxheWVyIjp7Im1vZGUiOiJwb3B1cCIsIndpZHRoIjoiMCIsInNjcm9sbGluZyI6IjEwMCIsImF1dG9wbGF5IjowLCJjb250cm9scyI6MSwibW9kZXN0YnJhbmRpbmciOjAsImxvb3AiOjEsImF1dG9uZXh0IjoxLCJzaG93aW5mbyI6MCwicmVsIjoxLCJwbGF5aW5nIjowLCJwbGF5aW5nX2Rlc2NyaXB0aW9uIjowLCJ0aHVtYm5haWxzIjoxLCJjY19sb2FkX3BvbGljeSI6IjEiLCJjY19sYW5nX3ByZWYiOiIxIiwiaGwiOiIiLCJpdl9sb2FkX3BvbGljeSI6IjMifSwibGFzdF90YWIiOiJhcGkiLCJ1c2VfYXNfbW9kYWwiOiJvZmYiLCJtb2RhbF9pZCI6Im9mZiIsImxhc3RfdXBkYXRlIjoiMTY0MTg4NzAwNSIsInN0eWxpbmciOnsicGFnZXJfbGF5b3V0IjoiZGVmYXVsdCIsImJ1dHRvbiI6IjEiLCJidXR0b25fY29sb3IiOiIjZjczODNjIiwiYnV0dG9uX2JnX2NvbG9yIjoiIzI4MWM0YiIsImJ1dHRvbl9jb2xvcl9ob3ZlciI6IiNmZmZmZmYiLCJidXR0b25fYmdfY29sb3JfaG92ZXIiOiIjZjczODNjIiwidmlkZW9fc3R5bGUiOiIiLCJwbGF5aWNvbl9jb2xvciI6IiIsImhvdmVyX2ljb24iOiIiLCJnYWxsZXJ5X2JnIjoiI2ZmZmZmZiIsInRpdGxlX2NvbG9yIjoiIiwiZGVzY3JpcHRpb25fY29sb3IiOiIiLCJwbGF5aW5nX3RpdGxlX2NvbG9yIjoiIiwiZGVzY3JpcHRpb25fYWxpZ24iOiIiLCJ0aXRsZV9hbGlnbiI6IiIsIm1ldGFfY29sb3IiOiIiLCJmbGlwX2NvbnRlbnRfYmciOiIifSwiZWZmZWN0cyI6eyJ2aWRlb19ib3giOiJ5dGVmLWJvYiIsImZsaXBfZWZmZWN0IjoiIn0sImdhbGxlcnlfaWQiOiI2MjJkYjRlMmFjOWRlIiwibmV4dCI6IiIsInByZXYiOiIifQ==" data-player="popup" data-showdesc="off">
				<div>
					<div id="yotu-carousel-622db4e2adc89" class="yotu-videos yotu-mode-carousel yotu-column-3 yotu-player-mode-popup" >
	<ul class="owl-carousel">
					<li class=" yotu-first">
				<a href="#" class="yotu-video" data-videoid="yMS7YQvFS2A" data-title="Started From">
					<div class="yotu-video-thumb-wrp">
						<div>
														<img class="yotu-video-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Started From" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://i.ytimg.com/vi/yMS7YQvFS2A/sddefault.jpg"><noscript><img class="yotu-video-thumb" src="https://i.ytimg.com/vi/yMS7YQvFS2A/sddefault.jpg" alt="Started From" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript>	
													</div>
					</div>
											<h3 class="yotu-video-title">Started From</h3>
																			</a>
			</li>
				
						<li class="">
				<a href="#" class="yotu-video" data-videoid="xyw5N1JJZws" data-title="Headtaps">
					<div class="yotu-video-thumb-wrp">
						<div>
														<img class="yotu-video-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Headtaps" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://i.ytimg.com/vi/xyw5N1JJZws/sddefault.jpg"><noscript><img class="yotu-video-thumb" src="https://i.ytimg.com/vi/xyw5N1JJZws/sddefault.jpg" alt="Headtaps" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript>	
													</div>
					</div>
											<h3 class="yotu-video-title">Headtaps</h3>
																			</a>
			</li>
				
						<li class="">
				<a href="#" class="yotu-video" data-videoid="vzoLOKdHioA" data-title="AHHH HA">
					<div class="yotu-video-thumb-wrp">
						<div>
														<img class="yotu-video-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="AHHH HA" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://i.ytimg.com/vi/vzoLOKdHioA/sddefault.jpg"><noscript><img class="yotu-video-thumb" src="https://i.ytimg.com/vi/vzoLOKdHioA/sddefault.jpg" alt="AHHH HA" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript>	
													</div>
					</div>
											<h3 class="yotu-video-title">AHHH HA</h3>
																			</a>
			</li>
				
						<li class="">
				<a href="#" class="yotu-video" data-videoid="N1JrZaMpCLQ" data-title="Shootout @ My Crib">
					<div class="yotu-video-thumb-wrp">
						<div>
														<img class="yotu-video-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Shootout @ My Crib" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://i.ytimg.com/vi/N1JrZaMpCLQ/sddefault.jpg"><noscript><img class="yotu-video-thumb" src="https://i.ytimg.com/vi/N1JrZaMpCLQ/sddefault.jpg" alt="Shootout @ My Crib" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript>	
													</div>
					</div>
											<h3 class="yotu-video-title">Shootout @ My Crib</h3>
																			</a>
			</li>
				
						<li class="">
				<a href="#" class="yotu-video" data-videoid="Eh7vi_No42M" data-title="Golden Child">
					<div class="yotu-video-thumb-wrp">
						<div>
														<img class="yotu-video-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Golden Child" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://i.ytimg.com/vi/Eh7vi_No42M/sddefault.jpg"><noscript><img class="yotu-video-thumb" src="https://i.ytimg.com/vi/Eh7vi_No42M/sddefault.jpg" alt="Golden Child" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript>	
													</div>
					</div>
											<h3 class="yotu-video-title">Golden Child</h3>
																			</a>
			</li>
				
						<li class="">
				<a href="#" class="yotu-video" data-videoid="6_uwnrNnhnE" data-title="No Interviews">
					<div class="yotu-video-thumb-wrp">
						<div>
														<img class="yotu-video-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="No Interviews" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://i.ytimg.com/vi/6_uwnrNnhnE/sddefault.jpg"><noscript><img class="yotu-video-thumb" src="https://i.ytimg.com/vi/6_uwnrNnhnE/sddefault.jpg" alt="No Interviews" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript>	
													</div>
					</div>
											<h3 class="yotu-video-title">No Interviews</h3>
																			</a>
			</li>
				
						<li class="">
				<a href="#" class="yotu-video" data-videoid="y-5WJNrqGGI" data-title="Petty Too">
					<div class="yotu-video-thumb-wrp">
						<div>
														<img class="yotu-video-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Petty Too" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://i.ytimg.com/vi/y-5WJNrqGGI/sddefault.jpg"><noscript><img class="yotu-video-thumb" src="https://i.ytimg.com/vi/y-5WJNrqGGI/sddefault.jpg" alt="Petty Too" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript>	
													</div>
					</div>
											<h3 class="yotu-video-title">Petty Too</h3>
																			</a>
			</li>
				
						<li class="">
				<a href="#" class="yotu-video" data-videoid="8YoLSC6-Eic" data-title="Barbarian">
					<div class="yotu-video-thumb-wrp">
						<div>
														<img class="yotu-video-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Barbarian" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://i.ytimg.com/vi/8YoLSC6-Eic/sddefault.jpg"><noscript><img class="yotu-video-thumb" src="https://i.ytimg.com/vi/8YoLSC6-Eic/sddefault.jpg" alt="Barbarian" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript>	
													</div>
					</div>
											<h3 class="yotu-video-title">Barbarian</h3>
																			</a>
			</li>
				
						<li class="">
				<a href="#" class="yotu-video" data-videoid="xrXvcrS0xVs" data-title="What Happened To Virgil">
					<div class="yotu-video-thumb-wrp">
						<div>
														<img class="yotu-video-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="What Happened To Virgil" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://i.ytimg.com/vi/xrXvcrS0xVs/sddefault.jpg"><noscript><img class="yotu-video-thumb" src="https://i.ytimg.com/vi/xrXvcrS0xVs/sddefault.jpg" alt="What Happened To Virgil" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript>	
													</div>
					</div>
											<h3 class="yotu-video-title">What Happened To Virgil</h3>
																			</a>
			</li>
				
						<li class="">
				<a href="#" class="yotu-video" data-videoid="77Ne18eH0qs" data-title="Grow Up/Keep It On Speaker">
					<div class="yotu-video-thumb-wrp">
						<div>
														<img class="yotu-video-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Grow Up/Keep It On Speaker" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://i.ytimg.com/vi/77Ne18eH0qs/sddefault.jpg"><noscript><img class="yotu-video-thumb" src="https://i.ytimg.com/vi/77Ne18eH0qs/sddefault.jpg" alt="Grow Up/Keep It On Speaker" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript>	
													</div>
					</div>
											<h3 class="yotu-video-title">Grow Up/Keep It On Speaker</h3>
																			</a>
			</li>
				
						<li class="">
				<a href="#" class="yotu-video" data-videoid="mfFwMsgz3so" data-title="Smoking & Thinking">
					<div class="yotu-video-thumb-wrp">
						<div>
														<img class="yotu-video-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Smoking &amp; Thinking" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://i.ytimg.com/vi/mfFwMsgz3so/sddefault.jpg"><noscript><img class="yotu-video-thumb" src="https://i.ytimg.com/vi/mfFwMsgz3so/sddefault.jpg" alt="Smoking &amp; Thinking" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript>	
													</div>
					</div>
											<h3 class="yotu-video-title">Smoking & Thinking</h3>
																			</a>
			</li>
				
						<li class="">
				<a href="#" class="yotu-video" data-videoid="jZFbzHqrSHE" data-title="Blocklist">
					<div class="yotu-video-thumb-wrp">
						<div>
														<img class="yotu-video-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Blocklist" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://i.ytimg.com/vi/jZFbzHqrSHE/sddefault.jpg"><noscript><img class="yotu-video-thumb" src="https://i.ytimg.com/vi/jZFbzHqrSHE/sddefault.jpg" alt="Blocklist" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript>	
													</div>
					</div>
											<h3 class="yotu-video-title">Blocklist</h3>
																			</a>
			</li>
				
						<li class="">
				<a href="#" class="yotu-video" data-videoid="GtqKbdSWVjo" data-title="Difference Is">
					<div class="yotu-video-thumb-wrp">
						<div>
														<img class="yotu-video-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Difference Is" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://i.ytimg.com/vi/GtqKbdSWVjo/sddefault.jpg"><noscript><img class="yotu-video-thumb" src="https://i.ytimg.com/vi/GtqKbdSWVjo/sddefault.jpg" alt="Difference Is" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript>	
													</div>
					</div>
											<h3 class="yotu-video-title">Difference Is</h3>
																			</a>
			</li>
				
						<li class="">
				<a href="#" class="yotu-video" data-videoid="rJt1yUvbFJw" data-title="Federal Nightmares">
					<div class="yotu-video-thumb-wrp">
						<div>
														<img class="yotu-video-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Federal Nightmares" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://i.ytimg.com/vi/rJt1yUvbFJw/sddefault.jpg"><noscript><img class="yotu-video-thumb" src="https://i.ytimg.com/vi/rJt1yUvbFJw/sddefault.jpg" alt="Federal Nightmares" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript>	
													</div>
					</div>
											<h3 class="yotu-video-title">Federal Nightmares</h3>
																			</a>
			</li>
				
						<li class="">
				<a href="#" class="yotu-video" data-videoid="NlTd428NFbg" data-title="Love Dior Banks">
					<div class="yotu-video-thumb-wrp">
						<div>
														<img class="yotu-video-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Love Dior Banks" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://i.ytimg.com/vi/NlTd428NFbg/sddefault.jpg"><noscript><img class="yotu-video-thumb" src="https://i.ytimg.com/vi/NlTd428NFbg/sddefault.jpg" alt="Love Dior Banks" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript>	
													</div>
					</div>
											<h3 class="yotu-video-title">Love Dior Banks</h3>
																			</a>
			</li>
				
						<li class="">
				<a href="#" class="yotu-video" data-videoid="DiYSya829fk" data-title="Pissed Me Off">
					<div class="yotu-video-thumb-wrp">
						<div>
														<img class="yotu-video-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Pissed Me Off" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://i.ytimg.com/vi/DiYSya829fk/sddefault.jpg"><noscript><img class="yotu-video-thumb" src="https://i.ytimg.com/vi/DiYSya829fk/sddefault.jpg" alt="Pissed Me Off" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript>	
													</div>
					</div>
											<h3 class="yotu-video-title">Pissed Me Off</h3>
																			</a>
			</li>
				
						<li class=" yotu-last">
				<a href="#" class="yotu-video" data-videoid="U_LZHGqpghE" data-title="Broadway Girls">
					<div class="yotu-video-thumb-wrp">
						<div>
														<img class="yotu-video-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Broadway Girls" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://i.ytimg.com/vi/U_LZHGqpghE/sddefault.jpg"><noscript><img class="yotu-video-thumb" src="https://i.ytimg.com/vi/U_LZHGqpghE/sddefault.jpg" alt="Broadway Girls" title="Lil Durk &quot;7220&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript>	
													</div>
					</div>
											<h3 class="yotu-video-title">Broadway Girls</h3>
																			</a>
			</li>
				
				</ul>
</div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
(function($){
	"use strict";
	$( document ).ready(function() {
		jQuery('#yotu-carousel-622db4e2adc89 ul').owlCarousel({
			nav: true,
			center:false,
			loop:false,
			margin:10,
			startPosition: 0,
			responsiveClass:true,
			responsive:{
				0:{items:2, nav:true},
				600:{items:4, nav:true},
				1000:{items:3, nav:true},
				1440:{items:3, nav:true}
			},
			onRefreshed: function (event){
				
			}
		});
	});


})(jQuery);

</script><div class="yotu-pagination yotu-hide">
	<a href="#" class="yotu-pagination-more yotu-button-prs yotu-button-prs-1" data-page="more">Load more</a>
</div>
				</div>
			</div>
			
</p>
			<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.undercover.fm/tag/lil-durk/" rel="tag">Lil Durk</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-5">
						<span class="meta-author-avatar">
							<a href="https://www.undercover.fm/author/ikedichim/"><img width="140" height="140" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%20140'%3E%3C/svg%3E" class="avatar avatar-140 photo" alt="Photo of Ikedichim Chibundu" data-lazy-srcset="https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-150x150.jpg 150w, https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-24x24.jpg 24w, https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-48x48.jpg 48w, https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-96x96.jpg 96w, https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-300x300.jpg 300w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-150x150.jpg" /><noscript><img width="140" height="140" src="https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-150x150.jpg" class="avatar avatar-140 photo" alt="Photo of Ikedichim Chibundu" srcset="https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-150x150.jpg 150w, https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-24x24.jpg 24w, https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-48x48.jpg 48w, https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-96x96.jpg 96w, https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-03_10-28-30_51195-300x300.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a>
						</span>
					<span class="meta-author"><a href="https://www.undercover.fm/author/ikedichim/" class="author-name tie-icon" title="Ikedichim Chibundu">Ikedichim Chibundu</a></span>
							<a href="http://ikaychimera" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						
						<a href="mailto:chibunduikedichim@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">March 13, 2022</span><span class="meta-item last-updated">Last Updated: March 13, 2022</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 200 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 3 minutes read</span> </div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	<div id="read-next-block" class="container-wrapper read-next-slider-50">
		<h2 class="read-next-block-title">Read Next</h2>
		
			<section id="tie-read-next" class="slider-area mag-box">

				
				<div class="slider-area-inner">

					<div id="tie-main-slider-50-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper slider-vertical-navigation tie-slick-slider-wrapper" data-slider-id="50"  data-autoplay="true" data-speed="3000">

						
						<div class="main-slider-inner">

							
								<div class="container slider-main-container">
									<div class="tie-slick-slider">
										<ul class="tie-slider-nav"></ul>

										<div data-bg="https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-13_14_diplo-diplo-album-rev.jpg" style="" class="slide slide-id-141304 tie-slide-1 tie-standard rocket-lazyload">
					<a href="https://www.undercover.fm/reviews/diplo-diplo-album-review/" class="all-over-thumb-link" aria-label="Diplo &#8220;Diplo&#8221; Album Review"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.undercover.fm/reviews/">Reviews</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">March 13, 2022</span></div>
				<h2 class="thumb-title"><a href="https://www.undercover.fm/reviews/diplo-diplo-album-review/">Diplo &#8220;Diplo&#8221; Album Review</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div data-bg="https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-06_19_tinashe-333-deluxe-al.jpg" style="" class="slide slide-id-140072 tie-slide-2 tie-standard rocket-lazyload">
					<a href="https://www.undercover.fm/reviews/tinashe-333-deluxe-album-review/" class="all-over-thumb-link" aria-label="Tinashe &#8220;333&#8221; (Deluxe) Album Review"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.undercover.fm/reviews/">Reviews</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">March 6, 2022</span></div>
				<h2 class="thumb-title"><a href="https://www.undercover.fm/reviews/tinashe-333-deluxe-album-review/">Tinashe &#8220;333&#8221; (Deluxe) Album Review</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div data-bg="https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-05_55_dababy-nba-youngboy-b.jpg" style="" class="slide slide-id-140073 tie-slide-3 tie-standard rocket-lazyload">
					<a href="https://www.undercover.fm/reviews/dababy-nba-youngboy-better-than-you-album-review/" class="all-over-thumb-link" aria-label="DaBaby &#038; NBA YoungBoy &#8220;BETTER THAN YOU&#8221; Album Review"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.undercover.fm/reviews/">Reviews</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">March 5, 2022</span></div>
				<h2 class="thumb-title"><a href="https://www.undercover.fm/reviews/dababy-nba-youngboy-better-than-you-album-review/">DaBaby &#038; NBA YoungBoy &#8220;BETTER THAN YOU&#8221; Album Review</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div data-bg="https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-02_46_avril-lavigne-love-su.jpg" style="" class="slide slide-id-139334 tie-slide-4 tie-standard rocket-lazyload">
					<a href="https://www.undercover.fm/reviews/avril-lavigne-love-sux-album-review/" class="all-over-thumb-link" aria-label="Avril Lavigne &#8220;Love Sux&#8221; Album Review"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.undercover.fm/reviews/">Reviews</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">March 2, 2022</span></div>
				<h2 class="thumb-title"><a href="https://www.undercover.fm/reviews/avril-lavigne-love-sux-album-review/">Avril Lavigne &#8220;Love Sux&#8221; Album Review</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div data-bg="https://www.undercover.fm/wp-content/uploads/2022/02/2022-03-02_25_earthgang-ghetto-gods.jpg" style="" class="slide slide-id-139329 tie-slide-5 tie-standard rocket-lazyload">
					<a href="https://www.undercover.fm/reviews/earthgang-ghetto-gods-album-review/" class="all-over-thumb-link" aria-label="EarthGang &#8220;Ghetto Gods&#8221; Album Review"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.undercover.fm/reviews/">Reviews</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">March 2, 2022</span></div>
				<h2 class="thumb-title"><a href="https://www.undercover.fm/reviews/earthgang-ghetto-gods-album-review/">EarthGang &#8220;Ghetto Gods&#8221; Album Review</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div data-bg="https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-01_24_boosie-badazz-heartfe.jpg" style="" class="slide slide-id-139331 tie-slide-6 tie-standard rocket-lazyload">
					<a href="https://www.undercover.fm/reviews/boosie-badazz-heartfelt-album-review/" class="all-over-thumb-link" aria-label="Boosie Badazz &#8220;Heartfelt&#8221; Album Review"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.undercover.fm/reviews/">Reviews</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">March 1, 2022</span></div>
				<h2 class="thumb-title"><a href="https://www.undercover.fm/reviews/boosie-badazz-heartfelt-album-review/">Boosie Badazz &#8220;Heartfelt&#8221; Album Review</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div data-bg="https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-28_13_kodak-black-back-for-.jpg" style="" class="slide slide-id-139327 tie-slide-1 tie-standard rocket-lazyload">
					<a href="https://www.undercover.fm/reviews/kodak-black-back-for-everything-album-review/" class="all-over-thumb-link" aria-label="Kodak Black &#8220;Back For Everything&#8221; Album Review"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.undercover.fm/reviews/">Reviews</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">February 28, 2022</span></div>
				<h2 class="thumb-title"><a href="https://www.undercover.fm/reviews/kodak-black-back-for-everything-album-review/">Kodak Black &#8220;Back For Everything&#8221; Album Review</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div data-bg="https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-28_59_krs-one-i-m-a-m-c-r-u.jpg" style="" class="slide slide-id-139325 tie-slide-2 tie-standard rocket-lazyload">
					<a href="https://www.undercover.fm/reviews/krs-one-i-m-a-m-c-r-u-1-2-album-review/" class="all-over-thumb-link" aria-label="KRS-One &#8220;I M A M C R U 1 2&#8221; Album Review"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.undercover.fm/reviews/">Reviews</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">February 28, 2022</span></div>
				<h2 class="thumb-title"><a href="https://www.undercover.fm/reviews/krs-one-i-m-a-m-c-r-u-1-2-album-review/">KRS-One &#8220;I M A M C R U 1 2&#8221; Album Review</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div data-bg="https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-09_07_the-weeknd-dawn-fm-al.jpg" style="" class="slide slide-id-132361 tie-slide-3 tie-standard rocket-lazyload">
					<a href="https://www.undercover.fm/reviews/the-weeknd-dawn-fm-album-review/" class="all-over-thumb-link" aria-label="The Weeknd &#8220;Dawn FM&#8221; Album Review"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.undercover.fm/reviews/">Reviews</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">February 9, 2022</span></div>
				<h2 class="thumb-title"><a href="https://www.undercover.fm/reviews/the-weeknd-dawn-fm-album-review/">The Weeknd &#8220;Dawn FM&#8221; Album Review</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div data-bg="https://www.undercover.fm/wp-content/uploads/2022/02/2022-02-08_27_saba-few-good-things-.jpg" style="" class="slide slide-id-131597 tie-slide-4 tie-standard rocket-lazyload">
					<a href="https://www.undercover.fm/reviews/saba-few-good-things-album-review/" class="all-over-thumb-link" aria-label="Saba &#8220;Few Good Things&#8221; Album Review"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.undercover.fm/reviews/">Reviews</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">February 8, 2022</span></div>
				<h2 class="thumb-title"><a href="https://www.undercover.fm/reviews/saba-few-good-things-album-review/">Saba &#8220;Few Good Things&#8221; Album Review</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			
									</div><!-- .tie-slick-slider /-->
								</div><!-- .slider-main-container /-->

							
						</div><!-- .main-slider-inner  /-->
					</div><!-- .main-slider /-->

					
						<div class="wide-slider-nav-wrapper vertical-slider-nav ">
							<ul class="tie-slider-nav"></ul>

							<div class="container">
								<div class="tie-row">
									<div class="tie-col-md-12">
										<div class="tie-slick-slider">

											
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">March 13, 2022</span></div>
															<h3 class="thumb-title">Diplo &#8220;Diplo&#8221; Album Review</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">March 6, 2022</span></div>
															<h3 class="thumb-title">Tinashe &#8220;333&#8221; (Deluxe) Album Review</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">March 5, 2022</span></div>
															<h3 class="thumb-title">DaBaby &#038; NBA YoungBoy &#8220;BETTER THAN YOU&#8221; Album Review</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">March 2, 2022</span></div>
															<h3 class="thumb-title">Avril Lavigne &#8220;Love Sux&#8221; Album Review</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-3">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">March 2, 2022</span></div>
															<h3 class="thumb-title">EarthGang &#8220;Ghetto Gods&#8221; Album Review</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-4">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">March 1, 2022</span></div>
															<h3 class="thumb-title">Boosie Badazz &#8220;Heartfelt&#8221; Album Review</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">February 28, 2022</span></div>
															<h3 class="thumb-title">Kodak Black &#8220;Back For Everything&#8221; Album Review</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">February 28, 2022</span></div>
															<h3 class="thumb-title">KRS-One &#8220;I M A M C R U 1 2&#8221; Album Review</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">February 9, 2022</span></div>
															<h3 class="thumb-title">The Weeknd &#8220;Dawn FM&#8221; Album Review</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">February 8, 2022</span></div>
															<h3 class="thumb-title">Saba &#8220;Few Good Things&#8221; Album Review</h3>

														</div>
													</div><!-- slide /-->

													
										</div><!-- .wide_slider_nav /-->
									</div><!-- .tie-col /-->
								</div><!-- .tie-row /-->
							</div><!-- .container /-->
						</div><!-- #wide-slider-nav-wrapper /-->
						</div><!-- .slider-area-inner -->		</section><!-- .slider-area -->

				</div><!-- #read-next-block -->

	
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="tie-icon-envelope newsletter-icon" aria-hidden="true"></span>

			
					<div class="subscribe-widget-content">
						<h3 style="text-align: center;"><span style="color: #f4145e;">Subscribe For Hot News Update!</span></h3>
   <div class="subscribe-widget">
      <div class="widget-inner-wrap">
         <div class="subscribe-widget-content">
            <div class="news-letter-archive">
              <div class="tnp tnp-subscription-minimal "><form action="https://www.undercover.fm/?na=s" method="post"><input type="hidden" name="nr" value="minimal"><input type="hidden" name="nlang" value=""><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Subscribe" style="background-color:"><div class="tnp-field tnp-privacy-field"><label><input type="checkbox" name="ny" required class="tnp-privacy">&nbsp;<a target="_blank" href="https://www.undercover.fm/privacy-policy/">By continuing, you accept the privacy policy</a></label></div></form></div>

            </div>
         </div>
      </div>
      <!-- .widget-inner-wrap /-->
   </div>
   <!-- .subscribe-widget /-->
					</div>

					
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->

<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a data-bg="https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-12_26_shenseea-debunks-all--390x220.jpeg" href="https://www.undercover.fm/news/shenseea-debunks-all-rumours-of-dating-drake-and-carrying-his-child/" style="" class="post-thumb rocket-lazyload" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.undercover.fm/news/shenseea-debunks-all-rumours-of-dating-drake-and-carrying-his-child/" rel="prev">
					<h3 class="post-title">Shenseea Debunks All Rumours Of Dating Drake And Carrying His Child</h3>
				</a>
			</div>

			
			<div class="tie-col-xs-6 next-post">
				<a data-bg="https://www.undercover.fm/wp-content/uploads/2022/03/2022-03-13_14_diplo-diplo-album-rev-390x220.jpg" href="https://www.undercover.fm/reviews/diplo-diplo-album-review/" style="" class="post-thumb rocket-lazyload" rel="next">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.undercover.fm/reviews/diplo-diplo-album-review/" rel="next">
					<h3 class="post-title">Diplo "Diplo" Album Review</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="Christina Aguilera &#8220;La Fuerza&#8221; EP Review" href="https://www.undercover.fm/reviews/christina-aguilera-la-fuerza-ep-review/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="390" height="220" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20390%20220'%3E%3C/svg%3E" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Christina Aguilera &quot;La Fuerza&quot; EP Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" loading="lazy" title="Christina Aguilera &quot;La Fuerza&quot; EP Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://www.undercover.fm/wp-content/uploads/2022/01/christina-aguilera-l-2-390x220.jpg"><noscript><img width="390" height="220" src="https://www.undercover.fm/wp-content/uploads/2022/01/christina-aguilera-l-2-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Christina Aguilera &quot;La Fuerza&quot; EP Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" loading="lazy" title="Christina Aguilera &quot;La Fuerza&quot; EP Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript></a>
								<h3 class="post-title"><a href="https://www.undercover.fm/reviews/christina-aguilera-la-fuerza-ep-review/">Christina Aguilera &#8220;La Fuerza&#8221; EP Review</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">January 22, 2022</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Cordae &#8220;From a Birds Eye View&#8221; Album Review" href="https://www.undercover.fm/reviews/cordae-from-a-birds-eye-view-album-review/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="390" height="220" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20390%20220'%3E%3C/svg%3E" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Cordae &quot;From a Birds Eye View&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" loading="lazy" title="Cordae &quot;From a Birds Eye View&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://www.undercover.fm/wp-content/uploads/2022/01/cordae-from-a-birds-1-2-390x220.jpg"><noscript><img width="390" height="220" src="https://www.undercover.fm/wp-content/uploads/2022/01/cordae-from-a-birds-1-2-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Cordae &quot;From a Birds Eye View&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" loading="lazy" title="Cordae &quot;From a Birds Eye View&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript></a>
								<h3 class="post-title"><a href="https://www.undercover.fm/reviews/cordae-from-a-birds-eye-view-album-review/">Cordae &#8220;From a Birds Eye View&#8221; Album Review</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">January 21, 2022</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Tory Lanez &#8220;Alone At Prom&#8221; Album Review" href="https://www.undercover.fm/reviews/tory-lanez-alone-at-prom-album-review/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="390" height="220" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20390%20220'%3E%3C/svg%3E" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Tory Lanez &quot;Alone At Prom&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" loading="lazy" title="Tory Lanez &quot;Alone At Prom&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://www.undercover.fm/wp-content/uploads/2022/01/tory-lanez-alone-at-1-2-390x220.jpg"><noscript><img width="390" height="220" src="https://www.undercover.fm/wp-content/uploads/2022/01/tory-lanez-alone-at-1-2-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Tory Lanez &quot;Alone At Prom&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" loading="lazy" title="Tory Lanez &quot;Alone At Prom&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript></a>
								<h3 class="post-title"><a href="https://www.undercover.fm/reviews/tory-lanez-alone-at-prom-album-review/">Tory Lanez &#8220;Alone At Prom&#8221; Album Review</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">January 10, 2022</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Alicia Keys &#8220;KEYS&#8221; Album Review" href="https://www.undercover.fm/reviews/alicia-keys-keys-album-review/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="390" height="220" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20390%20220'%3E%3C/svg%3E" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Alicia Keys &quot;KEYS&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" loading="lazy" title="Alicia Keys &quot;KEYS&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" data-lazy-src="https://www.undercover.fm/wp-content/uploads/2022/01/2022-02-07_38_alicia-keys-keys-albu-390x220.jpg"><noscript><img width="390" height="220" src="https://www.undercover.fm/wp-content/uploads/2022/01/2022-02-07_38_alicia-keys-keys-albu-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Alicia Keys &quot;KEYS&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022" loading="lazy" title="Alicia Keys &quot;KEYS&quot; Album Review &raquo; Undercover &raquo; Post &raquo; March 13, 2022"></noscript></a>
								<h3 class="post-title"><a href="https://www.undercover.fm/reviews/alicia-keys-keys-album-review/">Alicia Keys &#8220;KEYS&#8221; Album Review</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">January 9, 2022</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
				<div class="compact-comments">
					<a id="show-comments-section" href="#" class="button">Comments</a>
				</div>
				<style>#comments{display: none;}</style>
				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reviews/lil-durk-7220-album-review/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.undercover.fm/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password"  id="ade2c2547e"  name="ade2c2547e"   cols="45" rows="8" maxlength="65525" required></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script type="rocketlazyloadscript" data-noptimize data-rocket-type="text/javascript">document.getElementById("comment").setAttribute( "id", "aaf90abaacd744132ae48f4ea5948dbc" );document.getElementById("ade2c2547e").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='141368' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->

</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2022, All Rights Reserved
</div><div class="copyright-text copyright-text-second">Operates Under Ayodeji In Denmark, CVR: 42241458</div><div class="footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-126115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126115"><a href="https://www.undercover.fm/about-us/">About Us</a></li>
<li id="menu-item-23007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23007"><a href="https://www.undercover.fm/authors/">Authors</a></li>
<li id="menu-item-23006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-23006"><a href="https://www.undercover.fm/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-127555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127555"><a href="https://www.undercover.fm/newsletter/">Newsletter</a></li>
<li id="menu-item-23008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23008"><a href="https://www.undercover.fm/contact/">Contact Us</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.undercover.fm/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-right" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.undercover.fm/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.undercover.fm/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->


<div class="wp-radio-player-container" data-type="full-width" data-stream='{"id":"","stream":"","title":"","permalink":"#","logo":"https:\/\/www.undercover.fm\/wp-content\/plugins\/wp-radio-premium\/assets\/images\/placeholder.jpg"}'></div><!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=G-GCLEE59W2G"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-GCLEE59W2G');
</script>

<script type="rocketlazyloadscript">
jQuery(document).ready(function() {
			// Show or hide the sticky footer button
			jQuery(window).scroll(function() {
				if (jQuery(this).scrollTop() > 800) {
					jQuery('.news-letter').fadeIn(200);
				} else {
					jQuery('.news-letter').fadeOut(200);
				}
			});
			
			// Animate the scroll to top
			jQuery('.news-letter').click(function(event) {
				event.preventDefault();
				

			})
		});
</script><div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.undercover.fm/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.undercover.fm/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
	
<style id='yotu-style-inline-css' type='text/css'>
.yotu-button-prs{color:#f7383c}.yotu-button-prs{background-color:#281c4b}.yotu-button-prs:hover,.yotu-button-prs:focus{color:#ffffff}.yotu-button-prs:hover,.yotu-button-prs:focus{background-color:#f7383c}body .yotuwp.yotu-playlist{background-color:#ffffff}
</style>





<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=1646929859' id='mpp_gutenberg_tabs-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/vendor/react-dom.min.js?ver=17.0.1' id='react-dom-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/escape-html.min.js?ver=ce66e0f9acf6802317399656243ffbc4' id='wp-escape-html-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/element.min.js?ver=fb9def72b4f6427aa79ce1c534a205cc' id='wp-element-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.1' id='moment-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/deprecated.min.js?ver=8778985ac0dfb16f24f8ef86d0718f43' id='wp-deprecated-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/keycodes.min.js?ver=9fd5d44710365c520fb15d397154271b' id='wp-keycodes-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/priority-queue.min.js?ver=8800e995455b762f0853c3b3abee6781' id='wp-priority-queue-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/compose.min.js?ver=058697a4c5024045c81954f411ff6dba' id='wp-compose-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/primitives.min.js?ver=31ccba505ebf4a66b299970fad62423c' id='wp-primitives-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/redux-routine.min.js?ver=6c3ab278bc9641b6f62731e018a4449e' id='wp-redux-routine-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/data.min.js?ver=c5f9378263e5eea9d870764c8fc1dd1b' id='wp-data-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-rich-text-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/rich-text.min.js?ver=a3e3616311fad456179e52a7528ec7fd' id='wp-rich-text-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/warning.min.js?ver=1f17121f9d6d7d4961e1345d847b2122' id='wp-warning-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/url.min.js?ver=5d9169e30a8883667fee1a7b5dd0fb51' id='wp-url-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/api-fetch.min.js?ver=17766b2bf644140bbb233ce86db2174c' id='wp-api-fetch-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.undercover.fm/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "7c722ea030" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.undercover.fm/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/blob.min.js?ver=4eca38a62df5f0145a5f1a78858581e7' id='wp-blob-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/autop.min.js?ver=e5e1c1378bcb34e073986566ac756500' id='wp-autop-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=2fc6dec19af6d4c5e5fec8f6fdc1a10b' id='wp-block-serialization-default-parser-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/shortcode.min.js?ver=7e026aec9ee5f844fe239b66b54b8865' id='wp-shortcode-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/dist/notices.min.js?ver=5a82ca49493728103b070722b35c3c21' id='wp-notices-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/wp-util.min.js?ver=5.9.2' id='wp-util-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-radio-js-extra'>
/* <![CDATA[ */
var wpRadio = {"pluginUrl":"https:\/\/www.undercover.fm\/wp-content\/plugins\/wp-radio-premium","ajaxUrl":"https:\/\/www.undercover.fm\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/www.undercover.fm","popupURL":"http:\/\/www.undercover.fm","nonce":"7c722ea030","isPremium":"1","isPopupWindow":"","settings":{"view":"grid","col":"2","showDesc":true,"showGenre":true,"showRelated":true,"showRegions":true,"showSearch":true,"showHeader":true,"customListingThumb":true,"ListingThumbWidth":"325","ListingThumbHeight":"185","customPlayerThumb":true,"playerThumbWidth":"230","playerThumbHeight":"100","playerType":"in_page","popup_width":"420","popup_height":"380","volume":"100","nextPrev":true,"hidePlayer":false},"i18n":{"showPlayer":"Expand Player","hidePlayer":"Collapse Player","pause":"Pause","play":"Play","sending":"Sending...","sendMessage":"Send Message","no_country_found":"No country found.","noStationsFound":"No stations found!","go":"Go","genres":"Genres","radioStations":"Radio Stations","showAllRegions":"Show all regions","showLess":"Show less","allCountries":"All Countries","allGenres":"All Genres","filterStations":"Filter Stations","filter":"Filter","showing":"Showing","ofTotal":"of total","stations":"stations","sort":"Sort: ","show":"Show: ","az":"A-Z","za":"Z-A","newOld":"New-Old","oldNew":"Old-New"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.undercover.fm","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.undercover.fm\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_2","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"upwards","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"","sticky_share_post":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-content/themes/jannah_orig/assets/js/scripts.min.js?ver=5.4.10' id='tie-scripts-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://www.undercover.fm/wp-admin/admin-ajax.php",
					data : "postviews_id=141368&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-content/cache/min/1/wp-content/themes/jannah_orig/assets/ilightbox/lightbox.js?ver=1646929859' id='tie-js-ilightbox-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-content/themes/jannah_orig/assets/js/sliders.min.js?ver=5.4.10' id='tie-js-sliders-js'></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-content/cache/min/1/wp-content/themes/jannah_orig/assets/js/shortcodes.js?ver=1646929859' id='tie-js-shortcodes-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-content/themes/jannah_orig/assets/js/desktop.min.js?ver=5.4.10' id='tie-js-desktop-js'></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-content/cache/min/1/wp-content/themes/jannah_orig/assets/js/live-search.js?ver=1646929859' id='tie-js-livesearch-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-content/themes/jannah_orig/assets/js/single.min.js?ver=5.4.10' id='tie-js-single-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='yotu-script-js-extra'>
/* <![CDATA[ */
var yotujs = {"ajax_url":"https:\/\/www.undercover.fm\/wp-admin\/admin-ajax.php","player":{"mode":"popup","width":"0","scrolling":"100","autoplay":0,"controls":1,"modestbranding":0,"loop":1,"autonext":1,"showinfo":0,"rel":1,"playing":0,"playing_description":0,"thumbnails":1,"cc_load_policy":"1","cc_lang_pref":"1","hl":"","iv_load_policy":"3"},"lang":{"1":"Forbidden: You do not have permission to access resource on this server.","2":"Resource not found, please ensure you has correct information.","3":"Resource not found, please inform administrator about issues.","4":"Search Results:","5":"YotuWP: An issue happend when getting the videos, please check your connection and refresh page again.","6":"YotuWP: 500 Internal Server Error. Please inform administrator about issues.","7":"Play next video.","8":"Play previous video.","9":"Please insert license key before verify","10":"Are you sure about deactivation current license for this domain?","11":"Checking..."}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-content/plugins/yotuwp-easy-youtube-embed/assets/js/frontend.min.js?ver=1.3.4.5' id='yotu-script-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='yotu-script-js-after'>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</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-content/cache/min/1/wp-content/plugins/yotuwp-pro/assets/js/yotupro.js?ver=1646929859' id='yotupro-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.undercover.fm/wp-content/plugins/yotuwp-easy-youtube-embed/assets/vendors/owlcarousel/owl.carousel.min.js?ver=1.3.4.5' id='jquery-owlcarousel-js'></script>
<script type="rocketlazyloadscript" src='https://stats.wp.com/e-202210.js' defer></script>
<script type="rocketlazyloadscript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'201842746',post:'141368',tz:'0',srv:'www.undercover.fm'} ]);
	_stq.push([ 'clickTrackerInit', '201842746', '141368' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.undercover.fm/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
<script type="rocketlazyloadscript">"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://www.undercover.fm/wp-content/cache/min/1/39826db2f313507d06923f473fe0c87e.css" media="all" data-minify="1" /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1647162594 -->